TheDieselPage.com Forums  
2017 - TDP's 21st Anniversary
What's New: | Feature Articles: | Product Reviews: | Member's Area: | Subscribe:
Duramax 6600 Diesel Page | Advertiser's Section | Classified Ads | Photo Album | Diesel Books, GM Licensed T-shirts


Go Back   TheDieselPage.com Forums > Chevrolet & GMC 2500HD/3500 Light Trucks > Duramax 6600
Register FAQ Members List Photo Album Mark Forums Read

Duramax 6600 Discussion Forum for the Duramax 6600 Diesel Engine, including the LB7, LLY, LBZ & LMM engine specific topics.

Reply
 
Thread Tools Display Modes
  #1  
Old 10-12-2017, 08:41 PM
Macon Rounds Macon Rounds is offline
Newbie
 
Join Date: Oct 2017
Location: Georgia
Posts: 2
Default Engine Vibration at 1200 to 1500 RPM

I have a 2006 crew cab short bed Duramax truck.

While having truck in park or in neutral and accelerating through RPM range from idle to 5000 RPM truck has a distinct vibration from 1200 to 1500 RPM. Vibration is not evident at any other RPM.

This vibration is also evident while driving in any gear at any speed that falls within the 1200 to 1500 RPM.

I have been chasing this vibration issue since the truck had 100K and it now has 190K. I initially believed it was a driveline problem and I have change EVERY rotating part aft of the transmission including transfer case, drive shaft, rear differential and bearings and the front wheel bearings. With no improvement with that "particular" vibration.

I have an evolution programmer on the truck but have disconnected it and the problem still exists.


Truck runs and performs fantastic.

Anyone have a cure for this engine vibration between 1200 and 1500 RPM while truck is in park or neutral?

Thanks in advance
Reply With Quote
  #2  
Old 10-13-2017, 03:15 PM
JeepSJ JeepSJ is offline
Jeep Freak
 
Join Date: Sep 2003
Location: Feeniks, Aridzona
Posts: 1,037
Default

Well, since it does it in park and neutral, that really eliminates anything behind the transmission or anywhere else in the chassis. You need to focus on everything in front of the torque converter.

- Balancer/damper (see the gas truck section for a picture of my balancer; it only had a vibration at certain RPM)
- Belt driven accessories
- Flexplate
- Torque converter.
- Fan clutch
__________________
1987 Jeep Grand Wagoneer...new 6.5 in process...diamond block, 18:1's, other goodies...

Reply With Quote
  #3  
Old 10-13-2017, 08:11 PM
Macon Rounds Macon Rounds is offline
Newbie
 
Join Date: Oct 2017
Location: Georgia
Posts: 2
Smile

Yes i agree !!!! About focusing on engine, however it could also be the flex plate or torque converter as
they both still rotate in park and neutral. And are my suspicion. However big labor expence just verifying there integrity.

Like i mentioned, i only INITIALLY thought the problem was driveline because it also vibrates while driving and i dont typically rev the engine thru the RPM range while in park.

Also many forum articles discuss and direct a person to frame beaming, front wheel bearing failure, transfer case issues and driveshaft vib. All of which i have addressed and have experianced minimum to GREAT improvement.

So here i am troubleshooting this issue down to the point of enging vibration from 1200 to 1500. And hoping one of you fellas would have experianced this and found a FIXED !
Reply With Quote
  #4  
Old 10-14-2017, 02:28 AM
EdHale's Avatar
EdHale EdHale is offline
Enthusiast
 
Join Date: Feb 2000
Location: Maplesville, AL - Home Base
Posts: 489
Default

If memory serves there was a harmonic issue relating to the drive shaft on the 2006's. I have one and I never had the problem. Sorry I don't remember the details from that many years ago. I don't recall if it was with both the LLY and LBZ engines or just one of them since both were used in the 2006 models.
__________________
Ed
KM4STL

'06 Sierra LBZ 4x4 Crew SB, Titan 52 gallon fuel tank, TTT/Schefenacker Mirrors
'98 Suburban, 245,000 - sold 7-4-06
Reply With Quote
  #5  
Old 10-14-2017, 06:36 PM
a5150nut's Avatar
a5150nut a5150nut is offline
Enthusiast
 
Join Date: Jan 2001
Location: Knoxville,Tennessee
Posts: 2,142
Default

I have an 06 with LBZ at 66k mi I don't have any vibration problems. And hope I don't now that I have said this.

Sweetest truck I have ever owned.
__________________
"The Constitution is not an instrument for the government to restrain the people, it is an instrument for the people to restrain the government."
-Patrick Henry


A5150nut
2006 K3500 D/A
94 6.5 4x4 5spd Sold
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 12:57 AM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 1996-2017 by TheDieselPage.com - All Rights Reserved