TheDieselPage.com Forums  
2017 - TDP's 21st Anniversary
What's New: | Feature Articles: | Product Reviews: | Member's Area: | Subscribe:
Duramax 6600 Diesel Page | Advertiser's Section | Classified Ads | Photo Album | Diesel Books, GM Licensed T-shirts


Go Back   TheDieselPage.com Forums > The Diesel Page Member Forums > 6.2L Diesel
Register FAQ Members List Photo Album Mark Forums Read

6.2L Diesel 1982-93 6.2L Diesel - Member access forum for any questions or information exchange related to the 6.2L engine.

Reply
 
Thread Tools Display Modes
  #111  
Old 05-13-2017, 08:31 PM
Dvldog8793 Dvldog8793 is offline
Enthusiast
 
Join Date: Feb 2003
Location: Grand Rapids MN 55744
Posts: 1,624
Default

Howdy
A couple easy things to try....run a line bypassing the secondary filter directly to the primary. So your line will go from the LP to filter to IP.
How much soft line is in place before the LP?
Can you run your feed line to the LP from a separate source, like the boat tank or motorcycle tank? It this works it will get you to the yard.
I am wondering if you have allot of soft line before the LP if it is sucking it down enough to restrict fuel flow.
__________________
1996 Chvy 3500 CCDWLB 6.5 Heathed, NO vac, marine injctrs, ARB bumper, BIG pipe, 3" lift, bright lights, bypass oil system.
1986 Chvy 6.2 M1009 blazer RAM AIR, Headers, Custom interior
2001 Chinook RV, V10 gas
1974 John Deere 1530 diesel tractor
1993 John Deere 455 Diesel lawn mower
1967 GTO, 1989 Honda Transalp
2009 VW Jetta TDI, flashed and piped, 6speed, fun car!
1998 6.5 suburban, stock, daughter's
1993 6.5 3500 CCSWLB GM8, Heathed, big exhaust, gauges, Son's

1984 6.2 ATS turbo 3500, SCDWLB - Son's
3 kids, 1 wife, 1 dog
Gunsmith, Tactics Instructor, Fabricator USMC 87-93 Semper Fi!
Reply With Quote
  #112  
Old 05-14-2017, 01:48 PM
Bigshankhank Bigshankhank is offline
Enthusiast
 
Join Date: Apr 2016
Location: Sarasota
Posts: 76
Default

Tried the boat tank to no avail, so I am dead in the water. Getting a tow in the morning.
Reply With Quote
  #113  
Old 05-17-2017, 11:37 AM
Bigshankhank Bigshankhank is offline
Enthusiast
 
Join Date: Apr 2016
Location: Sarasota
Posts: 76
Default

So the mechanic has confirmed that the IP is bad so he are working on a quote to remove & send to the injection shop in Clearwater (apparently they are THE injection pump shop in the area). He also mentioned that the new lift pump was not functioning. When I removed the old one, I used the grease on the actuator rod trick to hold it back in there when I installed the new one. Of course once its on, is there any way for me to confirm that it is in fact actuating the lift pump? Is there anything internally that a PO could have disabled, or that may have ceased to function causing the lift pump to not operate? As I understood it, there is a cam connected to the crankshaft which pushed the rod against the arm of the pump, and the spring under that arm returns the rod as the cam turns away.
Reply With Quote
  #114  
Old 05-17-2017, 01:42 PM
Dvldog8793 Dvldog8793 is offline
Enthusiast
 
Join Date: Feb 2003
Location: Grand Rapids MN 55744
Posts: 1,624
Default

With the LP CONFIRMED not working. I wonder how they tested the IP?
In my experience those Mechanical LPs are pretty solid. If you got the rod in place, I would want to see it verified DOA. More likely that it is struggling to get fuel. This seems to be the common problem, fuel supply to the engine. Whether it is a tank pick-up problem, Lift pump or injector pump problem. Since you had the truck running at one time I would not be so quick to jump into an IP.
__________________
1996 Chvy 3500 CCDWLB 6.5 Heathed, NO vac, marine injctrs, ARB bumper, BIG pipe, 3" lift, bright lights, bypass oil system.
1986 Chvy 6.2 M1009 blazer RAM AIR, Headers, Custom interior
2001 Chinook RV, V10 gas
1974 John Deere 1530 diesel tractor
1993 John Deere 455 Diesel lawn mower
1967 GTO, 1989 Honda Transalp
2009 VW Jetta TDI, flashed and piped, 6speed, fun car!
1998 6.5 suburban, stock, daughter's
1993 6.5 3500 CCSWLB GM8, Heathed, big exhaust, gauges, Son's

1984 6.2 ATS turbo 3500, SCDWLB - Son's
3 kids, 1 wife, 1 dog
Gunsmith, Tactics Instructor, Fabricator USMC 87-93 Semper Fi!
Reply With Quote
  #115  
Old 05-17-2017, 06:05 PM
Bigshankhank Bigshankhank is offline
Enthusiast
 
Join Date: Apr 2016
Location: Sarasota
Posts: 76
Default

As I'm understanding it, the mechanic noticed there was no fuel at the secondary filter so he bypassed the LP with an electric pump. Once he got fuel to the IP, the IP was not consistently delivering fuel to the injectors.
Reply With Quote
Reply

Tags
glowplugs, ignition, starting

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 10:40 AM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 1996-2017 by TheDieselPage.com - All Rights Reserved