TheDieselPage.com Forums  
2014 - TDP's 19th Year
What's New: | Feature Articles: | Product Reviews: | Member's Area: | Subscribe:
Duramax 6600 Diesel Page | Advertiser's Section | Classified Ads | Photo Album | Diesel Books, GM Licensed T-shirts


Go Back   TheDieselPage.com Forums > Chevrolet & GMC 2500HD/3500 Light Trucks > 2500HD/3500 HD Trucks & Drivetrain
Register FAQ Members List Photo Album Mark Forums Read

2500HD/3500 HD Trucks & Drivetrain Discussion Forum for the 2001 & newer 2500HD/3500 Trucks, Transmissions & Drivetrain

Closed Thread
 
Thread Tools Display Modes
  #1  
Old 01-23-2003, 06:54 PM
AOPA Roger AOPA Roger is offline
Contributor
 
Join Date: Mar 2002
Location: Tipton, IN
Posts: 52
Red face

I have twice gotten this message when I shifted from park to drive. Both times I shifted back to park and into drive and it worked ok.

I have searched and did not see htis message. It is an 03 model.

If anyone knows what this is, let me know.

Thanks
Roger
__________________
2003 Silverado LT, Long Bed, Extended Cab, Victory Red.<br />Replaces 1990 Dodge Cummins with 360,000 Miles Red.<br />Id Rather be Flying!<br /> <a href=\"http://www.picturetrail.com/aoparoger\" target=\"_blank\">www.picturetrail.com/aoparoger</a>
  #2  
Old 01-24-2003, 07:06 AM
thechevyhdman thechevyhdman is offline
Contributor
 
Join Date: Jan 2002
Location: Connecticut
Posts: 366
Post

In our 2001 GMC school bus there is a light that comes on for range inhibited condition. Here is what my Allison manual says. Range inhibited light will come on if...."The purpose of the range inhibited light is to alert the driver that transmission operation is being inhibited and that range shifts being requested by the operator may not occur. When certain operating conditions are detected by the TCM the control will command the transmission to be locked in that range if in use. If the torque converter clutch is applied when condition is detected the clutch will disengage concurrently with the activation of range inhibited light. Causes for shift inibit lights.
Above idle neutral to range shifts
Forward/reverse directional shifts
transmission problems(obviously)
Auxillary equipment operation (PTO)?
Pretty much goes on to state It shows a potential problem inn the transmission and to get you butt to a dealership to check it out. Goes onto state it can also show a problem between engine and transmission. Hope this may help. Maybe your just shifting your truck a little to quick from park to gear... Or maybe your not giving the transmission enough time after it is put into drive? Hope I helped a little. Bill
__________________
2002 Dmax, A few 6.5\'s, And a 6.2 <br />Gmanjr96@aol.com
  #3  
Old 01-24-2003, 10:04 AM
SteveO SteveO is offline
Enthusiast
 
Join Date: Oct 2001
Location: Mooresville, NC
Posts: 211
Post

Do you use one foot on the GO Pedal and One foot on the Whoa Pedal?

If the RPMs are too high you will get a range inhibit...

Steve Overcash
__________________
2004 Chevrolet 4x4 2500HD CC LB, LB7, AFE Intake, KD 5" Exhaust, KD Twin Lift pumps w/Billet Pickup, 6" Lift 35" MT on 20" ION Forged wheels.
Sold to Dad> 2001 Chevrolet 2500HD 4x4, Crew Cab, LB, LT, LB7-Duramax Diesel/Allison 1000 Series, Autometer Boost/EGT Gauges, AFE Intake, KD 5" Exhaust, Edge w/Attitude, 285/75-16 Brigestone Dueler AT's, B&W Turnover Ball.
Diesel Page member #330
E-Mail SOVERCASH1@AOL.COM
  #4  
Old 01-24-2003, 02:18 PM
Jimmy O Jimmy O is offline
Contributor
 
Join Date: Nov 2002
Location: Fargo, ND
Posts: 16
Post

My new 2003 did this with just 73 miles on it. In my case this message appeared when the truck was shifted into reverse but, it would not engage the gear. This condition did not resolve it self and I returned it the dealership. I was informed that the truck posted no codes and that the problem was very hard to determine. I informed them that they would send a tech to ride each and every day with my wife to work, so that he could push the truck backwards when this no problem occurred. Later that day it was determined that the truck had a bad solanoid in the trany. No problems since. I posted to tell you this because these clowns at the dealership burned up over a half tank of my fuel performing this repair. I did get them to fill the truck up as well. I am sure they were glad to see me leave. Good Luck.
__________________
2003 CC D/A LT-Loaded, Stock<br />2002 CC D/A LT-Loaded, Sold<br />2001 CC 8.1/A LS, Burned Oil, BAD MPG, Sold
  #5  
Old 01-29-2003, 01:38 PM
AOPA Roger AOPA Roger is offline
Contributor
 
Join Date: Mar 2002
Location: Tipton, IN
Posts: 52
Post

Thanks for the responses. No there was no high idle when I shifted. Just shifted as normal. Both times were the first shift after it was started. It sounds like some problem that I had better get into the dealer to document.

Thanks
__________________
2003 Silverado LT, Long Bed, Extended Cab, Victory Red.<br />Replaces 1990 Dodge Cummins with 360,000 Miles Red.<br />Id Rather be Flying!<br /> <a href=\"http://www.picturetrail.com/aoparoger\" target=\"_blank\">www.picturetrail.com/aoparoger</a>
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 11:15 AM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 1996-2014 by TheDieselPage.com - All Rights Reserved