TheDieselPage.com Forums  
2014 - TDP's 19th Year
What's New: | Feature Articles: | Product Reviews: | Member's Area: | Subscribe:
Duramax 6600 Diesel Page | Advertiser's Section | Classified Ads | Photo Album | Diesel Books, GM Licensed T-shirts


Go Back   TheDieselPage.com Forums > The Diesel Page Member Forums > 6.5L Turbo Diesel
Register FAQ Members List Photo Album Mark Forums Read

6.5L Turbo Diesel 1992-00 6.5TD - Discussion forum for the 6.5L engine.

Reply
 
Thread Tools Display Modes
  #1  
Old 11-13-2008, 08:04 PM
kidcharger kidcharger is offline
Newbie
 
Join Date: Nov 2008
Location: Lachine,Quebec
Posts: 8
Question How does a wastegate work?

The 1995 6.5td is complex.After replacing the IP,the turbo,injector,the truck still smoke black & no power.Nice idle but lots of smoke in acceleration & no power.28hg vacuum pump,15hg at wastegate actuator.
MY question:where the wastegate rod should be at idle?If I hold it to the firewall I notice less smoke.if I hold it to the front engine,lots of smoke.the actuator pull the rod to the front of engine but does not push back to the firewall,is it normal?I do not know how to check the boost.Should the actuator have a spring loaded to close the wastegate?
Reply With Quote
  #2  
Old 11-13-2008, 08:45 PM
DmaxMaverick DmaxMaverick is offline
Administrator
 
Join Date: Apr 2001
Location: CA
Posts: 10,665
Arrow

Your wastegate (OEM 1995) is not spring loaded. Vacuum holds it closed, until the PCM reduces WG solenoid modulation, reducing the tension against the WG, allowing exhaust gas pressure to bypass. If you have good vacuum at the actuator (15" Hg), you should not be able to move it easily by hand, and you should be able to develop boost (decreasing smoke). If you have good vacuum at the actuator, and are not developing boost, either the actuator is bad, or your turbo is bad. You should not be able to easily move the WG linkage with 15" vacuum at the actuator, so if it's loose, it's bad.
__________________
1985 Blazer 6.2
2001 GMC 2500HD D/A
2014 Chevy Cruze Diesel
dmaxmaverick@thedieselpage.com
Reply With Quote
  #3  
Old 11-17-2008, 07:15 PM
kidcharger kidcharger is offline
Newbie
 
Join Date: Nov 2008
Location: Lachine,Quebec
Posts: 8
Default Problem fixed!

Thank you all for info.After all the checking procedure,wastegate,solenoid,vacuum,intake,fuel,I suspected the PCM did not communicate with dash.only code 12.So I tried to unplug some engine solenoid,EGR,Wastegate, so the PCM could communicate & put a DTC code.When I unplugged the MAP sensor The engine light went ON & truck did not smoke anymore.I went for a road test & perfect.NO more black smoke,good power.I Replaced the MAP sensor & truck works well.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 05:24 AM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 1996-2014 by TheDieselPage.com - All Rights Reserved