TheDieselPage.com Forums  
2014 - TDP's 19th Year
What's New: | Feature Articles: | Product Reviews: | Member's Area: | Subscribe:
Duramax 6600 Diesel Page | Advertiser's Section | Classified Ads | Photo Album | Diesel Books, GM Licensed T-shirts


Go Back   TheDieselPage.com Forums > Chevrolet & GMC 2500HD/3500 Light Trucks > Duramax 6600
Register FAQ Members List Photo Album Mark Forums Read

Duramax 6600 Discussion Forum for the Duramax 6600 Diesel Engine, including the LB7, LLY, LBZ & LMM engine specific topics.

Closed Thread
 
Thread Tools Display Modes
  #1  
Old 02-25-2004, 05:55 AM
Jimmie J Jimmie J is offline
Newbie
 
Join Date: Feb 2004
Location: PA
Posts: 9
Post

Hi all,

I have a 2001 GMC with the 6.6 Duramax. I love the truck and the power of the Dmax, when it runs. Around 80,000 miles the SES light came on and I experienced power fade above 2000 rpm. It was cold outside so I thought the fuel may have gelled but no
  #2  
Old 02-25-2004, 08:35 AM
jbplock
Guest
 
Posts: n/a
Post

JJ,

I read about the following new TSB on another forum...

#04-06-04-007 - (02/18/2004)

Service Engine Soon (SES) Light, P0087, P0093, P1093, Low Power, No Start, Hard Start, Fuel in Crankcase (Replace All Injectors -- New Strategy for High Fuel Return Rates)

2001-2004 Chevrolet Silverado
2003-2004 Chevrolet Kodiak C4500/C5500 Series
2001-2004 GMC Sierra
2003-2004 GMC Topkick C4500/C5500 Series with 6.6L Duramax
  #3  
Old 02-25-2004, 11:49 AM
mark45678
Guest
 
Posts: n/a
Post

Jim I just traded my 01 in ...I had the samething happen after a fuel gell up ... I had found the fuel filter houseing was sucking air from the primer when you hit the go peddle for more then 1/8 mile..... it was fine most of the time empty ,but towing was a nightmare!!!! If you want email for my cell phone number and we can compare notes.....
  #4  
Old 02-25-2004, 12:40 PM
j ray koster j ray koster is offline
Newbie
 
Join Date: Jan 2004
Location: houston texas
Posts: 3
Post

I have a 02 chevrolet 4X4 with the 6.6 & 60000 miles & had some power loss over last 5000 miles & then 2 dirty filters over 1500 mi or so. the next was a full oil pan over 40 miles. Found gallon or so of diesel algie in tank. sent injectors to local injector repair for flow test &results were 6 down to 50-60% flow & two bypassing to crankcase. what can I expect if I take it back to GM for warrenty?
  #5  
Old 02-29-2004, 04:48 AM
mps007 mps007 is offline
Contributor
 
Join Date: Nov 2000
Location: Levittown, NY USA
Posts: 278
Post

Are these replacement Injectors redesigned ? - I have to send my 01 in to have them checked - I have a no start situation & they think it might be the injectors causing the problem ...

I want to make sure we nail this problem down...
__________________
2001 LT extended LWB 2500hd 4x4 - Duramax/Allison- Black w/ graphite leather -<br />ARE Cap - Ruff racks safari rack --Whelen safety strobes -westin nerf -Linex - Tekonsha sentinal -Wet okole seat covers - Westin brush guard , Piaa Drivers.. Xenarc HIDs & Kemnedy Light harness.. Jotto Computer desk, Crappy delco radio <br /> member #6330<br />Photos - <br />http://photos.yahoo.com/mps007
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 11:47 PM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 1996-2014 by TheDieselPage.com - All Rights Reserved